Bitdefender Password Manager (v1.3.0) on Android 14 not functional

Options
E3D89
E3D89
edited October 2023 in Password Manager

Hi all,

I recently purchased Bitdefender Premium Security Plus and set up everything on my notebook, including VPN and the password manager. Everything works fine.

Then I went over to my Google Pixel 7a on Android 14 and tried to set up the password manager via the app (v1.3.0). I installed the app from the Play Store, but I cannot get it to work at all.

The app opens and asks me to log in with Bitdefender via "login.bitdefender.com".

I then get to the vault unlock screen where I have to enter the master password (I set this up when installing the chrome extension on my notebook).

Then, one of three things happens:

  • wrong masterpassword: it notifies me that the master password is wrong.
  • correct password (with diagnostic data box unchecked): it returns me to the "enter password"-screen from the previous Bitdefender login, with the password still filled in
  • correct password (with diagnostic data box checked): app crashes and prompts me to send feedback. If I send feedback, the app crashes/closes, if I just wait a few seconds it returns me to the bitdefender login screen (with password still filled in).

I tried to delete the app, reinstall it and I restarted the phone multiple times.

Anyone have any suggetions? Thank you very much!

This feature is a must have for me and heavily influenced my choice of antivirus software. So far I am heavily disappointed and feel stupid for not taking the warnings in the play store serious enough.

Best Answer

Answers

  • E3D89
    Options

    Hi,

    thanks for the answer.

    I searched the German forum for an answer but then decided to post on the English forum for a wider audience without looking here. My bad.

    @Alexandru_BD 's answer gives me hope that this can be resolved, I just hope there is a fix before my previous antivir subscription runs out and I don't have to go look for another.

    Cheers.

  • Nearly a month later I have the same problem on my Moto G Power (2020 - Android 11). I received an email response from Bitdefender Support three days ago. I followed the instructions; nothing worked. I responded accordingly two days ago and have received nothing else in response. (For what it's worth, this problem occurred right after I had inadvertently logged out of the app.)

  • Alexandru_BD
    Options

    Hi @TJHart2010,

    Based on my findings, this is an isolated issue and the developent teams are currently gathering more information on this behavior. You haven't received a new reply on the open case because the inquiry has been escalated further and is pending a response.

    I hope the situation gets resolved swiftly.

    Regards,

    Alex

    Premium Security & Bitdefender Endpoint Security Tools user

  • This issue is impacting more than a few Android users on 14. The issue as best I can tell has been reported to Bitdefender since at least October. It is now almost 2024. People have been patiently waiting for a fix unable to utilize the program on their cell phones.


    How's about Bitdefender makes an effort to manage expectations with an ETA?

  • Here's the latest emailed case update I received two days ago:

    Hello,

     Thank you for your patience while waiting for my reply.

     This is a follow-up email regarding the bug report that you have sent us. I'd like to inform you that our development team is still working a fix and it’s taking a bit more than usual. As previously mentioned, the fix will be automatically released through Bitdefender product updates, with no other actions requested from your side.

     Please let me know if you would still like to receive updates about this case in the future. In the meantime, I am here to help if you have other cyber-security questions.

     Stay safe and have a great day!

     Kind Regards,

    Andrei M.

    Senior Technical Support Engineer

  • Work around works like a champ! Thank you!

  • Alexandru_BD
    Options

    Hi @Contempathy,

    I'm glad to hear this, thanks for your feedback! 👍️

    Premium Security & Bitdefender Endpoint Security Tools user

  • Workaround doesn't work for me - Android 11 on Moto G5 Power (2020). I've requested a refund for Password Manager.

  • CarlJ
    Options

    I just bought a new phone and had the same problem. The workaround solved it for me, thanks to this site, phew!